SMS Sending and Reporting Issues
Incident Report for Constant Contact
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 15:03 EDT
Investigating
We're currently experiencing a delivery issue with our SMS service. SMS campaigns will show as sent after their scheduled time, but reporting indicates that 0 messages were sent. Internally, the SMS messages are not sent. Our engineers are aware of this issue, and are researching the root cause.
Posted Oct 18, 2023 - 10:00 EDT
This incident affected: SMS (SMS Sending).