Partner Reporting Issues
Incident Report for Constant Contact
Resolved
A fix has been implemented and this issue has been resolved.
Posted Jul 06, 2023 - 16:40 EDT
Identified
Teams have identified the root cause of the issue and are quickly working on implementing a fix.
Posted Jul 06, 2023 - 13:05 EDT
Investigating
We are currently experiencing issues with generating partner reports. We apologize for the issue and are working to resolve the issue as quickly as possible.
Posted Jul 06, 2023 - 12:09 EDT