SMS Registration Delay
Incident Report for Constant Contact
Resolved
This incident has been resolved and users are now able to register for SMS.
Posted Dec 05, 2022 - 14:40 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 17:07 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 17:04 EST
Identified
We are currently experiencing a delay with our SMS registration due to a nationwide outage. We are working to resolve this as quickly as possible.
Posted Dec 02, 2022 - 13:58 EST
This incident affected: SMS (SMS Management).