Delays With Segments And APB Flows

Incident Report for Constant Contact

Resolved

These delays have been resolved and both Segments and APB paths are working as expected.
Posted 11 months ago. May 20, 2024 - 18:15 EDT

Identified

Some customers may experience delays creating or refreshing Segments, as well as delays starting APB flows. Our teams are working to resolve this as quickly as possible
Posted 11 months ago. May 20, 2024 - 13:57 EDT
This incident affected: Email Delivery (Email Automation), Contacts (Segments), and Campaign Creation (Email Automation).