SMS Registration Disabled.
Incident Report for Constant Contact
Resolved
The issue is resolved and SMS registrations can be submitted successfully.
Posted Jun 26, 2023 - 11:22 EDT
Investigating
SMS registrations are currently disabled for new registrations. We apologize for the inconvenience and are working to get the issue resolved.
Posted Jun 24, 2023 - 13:37 EDT
This incident affected: SMS (SMS Management).