SMS Registration Failures
Incident Report for Constant Contact
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 20:05 EST
Monitoring
The issue has been identified and our third-party provider that verifies SMS registrations has implemented fix. We are currently monitoring the issue to confirm the fix has resolved the issue.
Posted Jan 27, 2023 - 19:01 EST
Update
Due to an issue with our third-party provider that verifies SMS registrations, we have temporarily disabled SMS registration. We are continuing to work with them on a fix and apologize for this inconvenience.
Posted Jan 27, 2023 - 15:24 EST
Investigating
We are currently experiencing an issue with our SMS registration process causing some registrations to be rejected shortly after being submitted. We are working to resolve this as quickly as possible.
Posted Jan 27, 2023 - 12:11 EST
This incident affected: SMS (SMS Management).