V3 API Access Token Issue

Incident Report for Constant Contact

Resolved

The root cause of this issue has been identified and resolved. Token generation function has been restored.
Posted Apr 30, 2025 - 11:38 EDT

Investigating

We are experiencing an issue with generating new access tokens. Requests to obtain tokens for our V3 API are currently returning HTTP 400, with the errorSummary "Bad request. Accept and/or Content-Type headers likely do not match supported values." Existing tokens are not affected. Our engineers are aware of this issue and working to resolve it as quickly as possible
Posted Apr 29, 2025 - 22:30 EDT
This incident affected: API's and Integrations.