Shopify Integration Connect Directs to Site Cannot Be Reached
Incident Report for Constant Contact
Resolved
Teams have implemented a hotfix which has restored the functionality of the connect button for the Shopify Integration.
Posted Dec 13, 2022 - 20:53 EST
Identified
Teams have identified the cause of this issue and are currently working to resolve the issue as quickly as possible.
Posted Dec 13, 2022 - 19:56 EST
This incident affected: API's and Integrations.