Unable to connect to Wix integration
Incident Report for Constant Contact
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 07:46 EST
Investigating
Customers are experiencing issues creating a new connection to the Wix integration. Existing Wix integration connections are not affected. We are working with Wix engineers to resolve this issue as quickly as possible.
Posted Dec 23, 2022 - 12:23 EST
This incident affected: API's and Integrations.