Issues accessing Landing Pages and Survey Pages
Incident Report for Constant Contact
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 12:39 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2023 - 12:38 EST
Monitoring
A fix has been implemented. Customers are now able to create, edit and access Landing pages and Survey pages. We are continuing to monitor system performance.
Posted Feb 07, 2023 - 12:26 EST
Update
Teams have made a change and we are monitoring the results
Posted Feb 07, 2023 - 12:18 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 12:05 EST
Investigating
Some customers have reported issues creating, editing and accessing their Live landing pages and survey pages. We are aware of the issue and are working to resolve it.
Posted Feb 07, 2023 - 12:04 EST
This incident affected: Campaign Creation (Survey Creation) and Landing Pages.