v3 API requests and portal returning errors
Incident Report for Constant Contact
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 00:35 EST
Investigating
We are experiencing an issue which is causing most requests made via our V3 API to result in a '500 Internal Server Error' response. Additionally, most attempts to access the 'My Applications' page within the V3 Developer Portal are also resulting in an error ("You've encountered an error! Sorry about that. Please try again in a few minutes.").
Posted Nov 21, 2023 - 11:30 EST
This incident affected: API's and Integrations.