Issue Loading Campaigns Pages/Reporting Data for APB and SMS

Incident Report for Constant Contact

Resolved

This incident has been resolved.
Posted 11 months ago. May 21, 2024 - 18:07 EDT

Investigating

Some of our customers are experiencing issues loading campaigns pages and reporting data for automations and SMS campaigns. You can access other campaign types from the Marketing drop down menu option. We are working to resolve this as quickly as possible.
Posted 11 months ago. May 21, 2024 - 14:55 EDT
This incident affected: Reporting.