Difficulty Inserting Video Links in Email
Incident Report for Constant Contact
Resolved
We have implemented a fix and users are able to insert videos, we will continue to monitor the situation.
Posted Feb 08, 2023 - 16:51 EST
Investigating
Some customers are experiencing an error when trying to insert a video into campaigns. We are working on resolving this as quickly as possible.
Posted Feb 08, 2023 - 15:49 EST
This incident affected: Campaign Creation (Email Campaigns).