WePay payment processing error
Incident Report for Constant Contact
Resolved
WePay issue has been resolved and events using this payment provider are able to process payments.
Posted Jan 18, 2024 - 17:39 EST
Investigating
We are currently experiencing issues accepting payments through WePay. Some customers may have problems loading payment screens via the events tool if WePay is the selected payment provider. Teams are working to resolve this issue.
Posted Jan 18, 2024 - 14:53 EST
This incident affected: Campaign Creation (Event Campaigns).