Errors when creating emails through V3 API
Incident Report for Constant Contact
Resolved
The underlying issue has been resolved and the V3 API can now be used to pass campaign HTML to Constant Contact
Posted Oct 13, 2023 - 13:52 EDT
Investigating
Constant Contact users who create emails through the V3 API will not be able to pass their campaign's HTML to Constant Contact. The experience may vary based on the particular application the customer is using.
Posted Oct 12, 2023 - 21:45 EDT
This incident affected: API's and Integrations.