MFA SMS Authentication Delays
Incident Report for Constant Contact
Resolved
The issue impacting delivery of MFA SMS has been resolved.
Posted Jun 08, 2023 - 15:36 EDT
Investigating
Some customers are experiencing delays with the delivery of SMS authentication for MFA. If you are experiencing these delays, we recommend leveraging a different MFA option, such as Okta Verify, Google Authenticator or, Voice Call Authentication.
Posted Jun 08, 2023 - 15:02 EDT
This incident affected: Login.